#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)<table class="clubs">(.*?)</table>"
Local $sString = "<div class="box" style="padding:0px;">" & @CRLF & _
" <div class="box-heading" align="center" style="padding-top:2px; height:15px;">OUR CLUBS</div>" & @CRLF & _
" <div class="box-content" style="padding:0px 10px 0px 10x;margin:0px;"> " & @CRLF & _
" <table class="clubs">" & @CRLF & _
" <tr>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Everton-tickets" rel="nofollow"><img src="image/data/everton.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#265da0;">Everton</span></a>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Manchester-United-Tickets" rel="nofollow"><img src="image/clubs/manchester-united.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#f20000;">Man United</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Chelsea" rel="nofollow"><img src="image/clubs/chelsea.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#003487;">Chelsea</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Arsenal" rel="nofollow"><img src="image/clubs/arsenal.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#d70127;">Arsenal</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Manchester-City" rel="nofollow"><img src="image/clubs/manchester-city.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#177389;">Man City</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Liverpool" rel="nofollow"><img src="image/clubs/liverpool.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#ba0109;">Liverpool</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/Tottenham-hotspur-tickets" rel="nofollow"><img src="image/data/tottenham.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#102654;">Tottenham</span></a></td>" & @CRLF & _
"" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/barcelona" rel="nofollow"><img src="image/data/barcela.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#a20045;">Barcelona</span></a></td>" & @CRLF & _
" <td width="11%" align="center" height="130"><a href="https://myticketsonline.eu/real-madrid" rel="nofollow"><img src="image/data/realmadrid.jpg" border="0" width="57"><br><br>" & @CRLF & _
" <span class="candara_bold" style="font-size:15px;color:#17377f;">Real Madrid</span></a></td></tr>" & @CRLF & _
"" & @CRLF & _
" </table>" & @CRLF & _
" </div>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")