$re = '/(?<=https:\/\/twitter\.com\/)\w{1,15}/';
$str = 'https://twitter.com/fegtoken?s=09
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);