$re = '/[\p{L}\p{Nd} ]+/';
$str = 'English123㪻㪻óño ?)£&$.';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);