$re = '/(\[.*)/';
$str = ':PlayerPoints1[300]:';
$subst = "[";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;