package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"([^"]+)"`)
var str = `string(10) "CURITIBA" string(11) "SP"
"" <- nada entre as aspas`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}