package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)[.]+`)
var str = `dealer said it does not reimburse dealers for loaners or rentals... so why even be a dealership if they make faulty cars and you re on the line to help customers`
var substitution = "."
fmt.Println(re.ReplaceAllString(str, substitution))
}