$re = '/^(?!.*<br><\/br>)/m';
$str = 'some text - match
text<br/> - match
<br></br> - no match';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);