package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+)`)
var str = `"ааа" "бб" "вввв"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}