$re = '/^\b[A-Z0-9._%+-]+\.?[a-zA-Z]{3}\.?[a-zA-Z]{4}\.?\d{2}\t\t[0-9:]{11}\t(\d{1})\t\b[A-Z0-9._%+-]+\t(\d{2,3})\t(\d{3})\t(\d{1,2})\t([*]?)\t(\w{1})\t\t\d{1}\t[0-9:]{11}\t[0-9:]{11}\t\b[A-Z0-9._%+-]+\.?[a-zA-Z]{3}\t\b[A-Z0-9._%+-]+[0-9]{2}\t.+\t([0-9]{1,2})\t\t([0-9]{3})\t\t.+\t\t\n/m';
$str = 'A135C001_130101_R0BF.mov.sync.01 13:22:56:11 2 A135C001_130101_R0BF 59 806 1 A 2 13:18:35:03 00:04:21:08 A135C001_130101_R0BF.mov A135C001_130101_R0BF 25000 0 1800 1068 ARRI A135C001_130101_R0BF.mov ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);