$re = '/Resultatlista\n\d\d\d\d-\d\d-\d\d.*/';
$str = 'nu kommer der
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 500 m09:30 D 16 K-4 Final 11
Deltagare: Förening:Plac.: Tid:
Paula Sackbrook / Rebecka Gustafsson Lönnroth / Malin Andersson / Alva Joha Jönköping / Nyk1 02:11,73
Ebba Thor / Claudia Gustavsson - Aasen / Märta Olsén / Jonna Illovaara Bengtsfors2 02:15,63
Elvira Boström / Agnes Lundberg / / Kajsa Ljungkvist Finspång3 02:21,07
Maja Bodin / Sandra Johansson Westin / Vendela Kühne / Line Henriksen Moälven4 02:33,19
Vera Rockström / Rebecca Friedman / Elin Höglund / Olivia Roos Waxholm / Brun5 02:37,09
2016-06-19 500 m09:36 H 16 K-2 Final 12
Deltagare: Förening:Plac.: Tid:
William Berg / Hampus Einebrant Nyköping / Katri1 02:01,52
Dennis Kernen / Joakim Svensson Nyköping / Fins2 02:04,42
Erik Andersson / Joel Brånäs Nyköping / Bråvi3 02:04,78
Erik Åsgrim / Otto Edlind Brunnsviken / W4 02:06,46
Anton Wöhrer / Vilgot Westberg Bengtsfors / Lid5 02:06,66
Johan Bülow / Mattias Törnqvist Örebro6 02:10,48
Eric Ekeberg / Niklas Kronhelm Bråviken7 02:16,72
Oscar Lundberg / Ask Abrahamsson Lidköping / Näse8 02:26,82
Felix Illovaara / Jacob Vahlén Bengtsfors / Näs9 02:43,88
2016-06-19 500 m09:48 H 22 K-2 Final 14
Deltagare: Förening:Plac.: Tid:
Fredrik Friman / Albert Friman Brunnsviken1 01:54,37
Edvin Gulle / Ludvig Ahlin-Hamberg Stockholms PK2 02:00,89
Marcus Andersson / Annie Johansson Lidköping3 02:05,39
Edvin Johansson / Qusay Bawangonwala Nyköping / Jönk4 02:10,31
2016-06-19 500 m09:54 Mix 14 K-4 Final 15
Deltagare: Förening:Plac.: Tid:
Agnes Klahr / Jasmine Einebrant / Oliver Malmsten / Oskar Steen Huskvarna / Kat1 02:12,97
Agnes Thor / Matilda Wöhrer / Felix Illovaara / Clara Lundberg Bengtsfors2 02:22,33
Luise Sackbrook / Emelie Birath / Lukas Schollin-Borg / Linus Lagmyr Jönköping / Brå3 02:30,45
Eric Hedin / Hannes Wallerå / Elin Törnqvist / Maja Oskarsson Karlstad / Örebr4 02:32,27
den 19 juni 2016 Sida 1 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 500 m10:00 H 18 K-2 Final 16
Deltagare: Förening:Plac.: Tid:
Hugo Olofsson / Isak Granström Malmö / Ängelh1 02:00,78
Kevin Franzén / Fredrik Karlsson Oxelösund / Jön2 02:16,60
Kalle Andrée / Axel af Klercker Nyköping3 02:25,74
2016-06-19 500 m10:06 D 18 K-4 Final 17
Deltagare: Förening:Plac.: Tid:
Ania Zagòrska / Fanny Lilja / Emelie Lundberg / Jessica Löf Bengtsfors / Lid1 02:05,37
Tove Andersson / Melina Andersson / Johanna Nordström / Moa Lindén Nyköping / Bråvi2 02:11,83
Isabell Henriksen / Moa Kolvereid / Kristin Rövik / Vendela Kühne Hofors3 02:23,87
2016-06-19 500 m10:11 D 12 K-2 Final 18
Deltagare: Förening:Plac.: Tid:
Adrian Berg / Ronnie Gustafsson Lönnroth Nyköping1 02:55,13
Tilde Nilsson / Clara Lundberg Malmö / Lidköpi2 02:55,35
Emelie Djerf / Emelie Ferguson Örebro3 03:13,57
Hilma Schön Örebro4 03:33,03
2016-06-19 500 m10:18 Mix 16 K-4 Final 19
Deltagare: Förening:Plac.: Tid:
William Berg / Alva Johansson / Joakim Svensson / Malin Andersson Nyköping / Husk1 02:00,35
Paula Sackbrook / Hampus Einebrant / Agnes Lundberg / Eric Ekeberg Jönköping / Katr2 02:03,29
Vera Rockström / Rebecca Friedman / Erik Åsgrim / Otto Edlind Waxholm / Brun3 02:06,71
Oscar Lundberg / Anton Wöhrer / Jonna Illovaara / Ebba Thor Lidköping / Ben4 02:08,45
William Lilja / Märta Olsén / Claudia Gustavsson - Aasen / Lidköping5 02:09,83
Erik Andersson / Axel af Klercker / Elvira Boström / Nyköping6 02:09,89
Kajsa Ljungkvist / Rebecka Gustafsson Lönnroth / Niklas Kronhelm / Joel Brånäs Nyköping7 02:10,51
Thea Sander / Malte Ohrås / Elsa Ohrås / Erik Persson Malmö8 02:21,53
Simon Ernefors / Oskar Roos / Olivia Roos / Elin Höglund Stockholms PK /9 dns
den 19 juni 2016 Sida 2 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 500 m10:24 D 22 K-2 Final 110
Deltagare: Förening:Plac.: Tid:
Ania Zagòrska / Fanny Lilja Bengtsfors / Lid1 02:13,35
Julia Seger / Hannah Sackbrook Stockholms PK /2 02:21,17
Linda Härefelt / Julia Seger Brunnsviken / St3 02:24,45
2016-06-19 500 m10:30 D 14 K-4 Final 111
Deltagare: Förening:Plac.: Tid:
Jasmine Einebrant / Emelie Birath / Agnes Klahr / Luise Sackbrook Katrineholm / Br1 02:33,47
Elin Törnqvist / Hilma Schön / Maja Oskarsson / Hannah Jonsson Vannucci Örebro2 02:35,47
2016-06-19 500 m10:36 H 14 K-2 Final 112
Deltagare: Förening:Plac.: Tid:
Oliver Malmsten / Oskar Steen Katrineholm / Br1 02:17,99
Eric Hedin / Jesper Johansson Karlstad2 02:21,93
Hugo Lagerstam / Malte Ohrås Malmö3 02:25,07
Simon Ernefors / Oskar Roos Stockholms PK /4 02:32,83
Anton Börjesson / Linus Lagmyr Oxelösund / Kat5 02:42,85
6 03:20,85
2016-06-19 500 m10:42 Mix 18 K-4 Final 113
Deltagare: Förening:Plac.: Tid:
Elin Fransson / Hugo Olofsson / Julia Lagerstam / Isak Granström Malmö1 01:51,13
Melina Andersson / Kalle Andrée / Moa Lindén / Fredrik Karlsson Bråviken / Nykö2 01:54,07
Tove Andersson / Johanna Nordström / Joakim Svensson / Kevin Franzén Nyköping / Husk3 02:16,77
den 19 juni 2016 Sida 3 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 500 m10:54 H 16 K-4 Final 115
Deltagare: Förening:Plac.: Tid:
Hampus Einebrant / William Berg / Erik Andersson / Joel Brånäs Katrineholm / N1 01:54,23
Anton Wöhrer / William Lilja / Vilgot Westberg / Albin Hallberg Bengtsfors / Lid2 01:54,77
Dennis Kernen / Axel af Klercker / Niklas Kronhelm / Eric Ekeberg Nyköping3 01:55,91
Johan Bülow / Mattias Törnqvist / Eric Hedin / Jesper Johansson Örebro4 02:07,83
Alfred Lundberg / Ask Abrahamsson / Felix Illovaara / Ivar Westin Lidköping / Näse5 02:19,53
Oskar Roos / Erik Gulle / Daniel Sundmark / Fridhem / Stock6 03:00,35
2016-06-19 500 m11:00 D 16 K-2 Final 116
Deltagare: Förening:Plac.: Tid:
Rebecka Gustafsson Lönnroth / Alva Johansson Nyköping / Husk1 02:22,57
Ebba Thor / Jonna Illovaara Bengtsfors2 02:27,79
Claudia Gustavsson - Aasen / Märta Olsén Bengtsfors / Lid3 02:29,29
Malin Andersson / Paula Sackbrook Nyköping / Jönk4 02:31,39
Thea Sander / Elsa Ohrås Malmö5 02:36,27
Vendela Kühne / Sandra Johansson Westin Fagervik / Moäl6 02:36,87
Elvira Boström / Kajsa Ljungkvist Finspång / Nykö7 02:38,77
Vera Rockström / Rebecca Friedman Waxholm / Brun8 02:39,47
Maja Bodin / Line Henriksen Moälven / Hofo10 dnf
2016-06-19 500 m11:08 Mix 22 K-4 Final 117
Deltagare: Förening:Plac.: Tid:
Fabian Paldanius / Greta Helleblad / Edvin Johansson / Moa Lindén Jönköping1 01:48,16
Albert Friman / Fredrik Friman / Sofia Lindhe / Linda Härefelt Brunnsviken2 01:49,18
Ania Zagòrska / Fanny Lilja / Marcus Andersson / Annie Johansson Bengtsfors / Lid3 01:50,18
den 19 juni 2016 Sida 4 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 500 m11:14 D 14 K-2 Final 118
Deltagare: Förening:Plac.: Tid:
Agnes Thor / Matilda Wöhrer Bengtsfors1 02:31,76
Jasmine Einebrant / Luise Sackbrook Katrineholm / Jö2 02:41,72
Agnes Klahr / Emelie Birath Huskvarna / Brå3 02:44,20
Emelie Ferguson / Hannah Jonsson Vannucci Örebro4 02:54,84
Elin Törnqvist / Maja Oskarsson Örebro5 02:56,16
Olivia Roos / Elin Höglund Fridhem / Brunn6 DNF
2016-06-19 500 m11:26 D 18 K-2 Final 120
Deltagare: Förening:Plac.: Tid:
Moa Lindén / Melina Andersson Nyköping / Bråvi1 02:10,66
Emelie Lundberg / Jessica Löf Lidköping / Tibr2 02:26,70
Johanna Nordström / Hannah Sackbrook Huskvarna / Jön3 02:30,46
Elin Fransson / Hanna Begander Malmö4 02:33,96
Moa Kolvereid / Isabell Henriksen Hofors5 02:37,74
Kristin Rövik / Line Henriksen Hofors6 03:06,26
2016-06-19 1000 m12:30 H 18 K-2 Final 121
Deltagare: Förening:Plac.: Tid:
Hugo Olofsson / Isak Granström Malmö / Ängelh1 04:07,63
Anton Andersson / Dennis Kernen Nyköping2 04:15,01
Kalle Andrée / Fredrik Karlsson Nyköping / Jönk3 04:44,93
2016-06-19 1000 m12:37 D 22 K-2 Final 122
Deltagare: Förening:Plac.: Tid:
Ania Zagòrska / Fanny Lilja Bengtsfors / Lid1 04:34,87
Greta Helleblad / Melina Andersson Jönköping / Brå2 04:38,27
Julia Seger / Sofia Lindhe Stockholms PK /9 DNS
den 19 juni 2016 Sida 5 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 1000 m12:45 H 22 K-4 Final 123
Deltagare: Förening:Plac.: Tid:
Fredrik Friman / Albert Friman / Edvin Gulle / Ludvig Ahlin-Hamberg Brunnsviken1 03:46,19
Fabian Paldanius / Qusay Bawangonwala / Edvin Johansson / Kevin Franzén Jönköping2 03:57,75
2016-06-19 200 m13:12 H 16 K-4 Final 124
Deltagare: Förening:Plac.: Tid:
Vilgot Westberg / William Lilja / Oscar Lundberg / Albin Hallberg Lidköping1 00:41,57
Erik Andersson / Hampus Einebrant / Joel Brånäs / Joakim Svensson Nyköping / Katri2 00:43,39
Niklas Kronhelm / Dennis Kernen / Eric Ekeberg / Axel af Klercker3 00:43,41
Johan Bülow / Mattias Törnqvist / Eric Hedin / Jesper Johansson Örebro4 00:46,37
Lukas Schollin-Borg / Oliver Malmsten / Anton Börjesson / Oskar Steen Katrineholm5 00:48,75
Alfred Lundberg / Ask Abrahamsson / Felix Illovaara / Ivar Westin Lidköping / Näse6 00:51,71
Oskar Roos / Simon Ernefors / Erik Gulle / Daniel Sundmark Fridhem / Stock7 01:01,75
2016-06-19 200 m13:16 D 16 K-2 Final 125
Deltagare: Förening:Plac.: Tid:
Ebba Thor / Claudia Gustavsson - Aasen Bengtsfors1 00:53,69
Malin Andersson / Alva Johansson Nyköping / Husk2 00:55,13
Paula Sackbrook / Rebecka Gustafsson Lönnroth Jönköping / Nyk3 00:57,25
Vendela Kühne / Sandra Johansson Westin Fagervik / Moäl4 00:57,83
Vera Rockström / Rebecca Friedman Waxholm / Brun5 00:58,29
Agnes Lundberg / Kajsa Ljungkvist Finspång / Nykö6 00:58,77
Märta Olsén / Jonna Illovaara Lidköping / Ben7 01:00,47
Thea Sander / Elsa Ohrås Malmö8 01:02,73
Line Henriksen / Maja Bodin Hofors / Moälve9 01:12,87
Elvira Boström Finspång10 DNS
2016-06-19 200 m13:20 D 12 K-2 Final 126
Deltagare: Förening:Plac.: Tid:
Ronnie Gustafsson Lönnroth / Adrian Berg Nyköping1 01:08,84
Tilde Nilsson / Clara Lundberg Malmö / Lidköpi2 01:09,22
Emelie Djerf / Emelie Ferguson Örebro3 01:14,26
Hilma Schön / Tove Oskarsson Örebro4 01:24,46
den 19 juni 2016 Sida 6 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 200 m13:24 H 22 K-2 Final 127
Deltagare: Förening:Plac.: Tid:
Albert Friman / Edvin Gulle Brunnsviken / St1 00:39,89
Fredrik Friman / Ludvig Ahlin-Hamberg Brunnsviken / St2 00:41,41
Fabian Paldanius / Qusay Bawangonwala Jönköping3 00:41,57
Robert Hedberg / Urban Höglund Brunnsviken4 00:41,69
Marcus Andersson / Annie Johansson Lidköping5 00:42,75
2016-06-19 200 m13:28 D 22 K-2 Final 128
Deltagare: Förening:Plac.: Tid:
Greta Helleblad / Moa Lindén Jönköping / Nyk1 00:48,56
Ania Zagòrska / Fanny Lilja Bengtsfors / Lid2 00:48,92
Linda Härefelt / Julia Seger Brunnsviken3 00:51,34
2016-06-19 200 m13:32 H 14 K-2 Final 129
Deltagare: Förening:Plac.: Tid:
Eric Hedin / Jesper Johansson Karlstad1 00:53,39
Oliver Malmsten / Linus Lagmyr Katrineholm2 00:54,63
Hugo Lagerstam / Erik Persson Malmö3 00:55,65
Simon Ernefors / Oskar Roos Stockholms PK /4 00:56,91
Anton Börjesson / Lukas Schollin-Borg Oxelösund / Kat5 01:05,05
Daniel Sundmark / Erik Gulle Stockholms PK6 01:16,41
2016-06-19 200 m13:44 D 14 K-4 Final 130
Deltagare: Förening:Plac.: Tid:
Jasmine Einebrant / Emelie Birath / Agnes Klahr / Luise Sackbrook Katrineholm / Br1 00:58,65
Tove Oskarsson / Elin Törnqvist / Maja Oskarsson / Hannah Jonsson Vannucci2 01:04,23
den 19 juni 2016 Sida 7 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 200 m13:48 H 18 K-2 Final 131
Deltagare: Förening:Plac.: Tid:
Hugo Olofsson / Isak Granström Malmö / Ängelh1 00:42,33
Erik Andersson / Kalle Andrée Nyköping2 00:45,23
Kevin Franzén / Fredrik Karlsson Oxelösund / Jön3 00:47,61
Birger Svedman / Filip Andersson Nynäshamn9 DNS
2016-06-19 200 m13:52 D 18 K-2 Final 132
Deltagare: Förening:Plac.: Tid:
Melina Andersson / Hannah Sackbrook Bråviken / Jönkö1 00:50,77
Elin Fransson / Julia Lagerstam Malmö2 00:52,55
Emelie Lundberg / Jessica Löf Lidköping / Tibr3 00:56,09
Moa Kolvereid / Isabell Henriksen Hofors4 01:00,69
Tove Andersson / Moa Lindén Nyköping5 01:02,25
Kristin Rövik / Maja Bodin Hofors / Moälve6 01:10,13
2016-06-19 200 m13:56 H 16 K-2 Final 133
Deltagare: Förening:Plac.: Tid:
Anton Wöhrer / William Lilja Bengtsfors / Lid1 00:43,88
Erik Åsgrim / Otto Edlind Brunnsviken / W2 00:45,00
Hampus Einebrant / William Berg Katrineholm / N3 00:45,56
Joakim Svensson / Dennis Kernen Finspång / Nykö4 00:46,72
Johan Bülow / Mattias Törnqvist Örebro5 00:47,02
Alfred Lundberg / Albin Hallberg Lidköping / Ben6 00:49,28
Niklas Kronhelm / Eric Ekeberg7 00:50,24
Joel Brånäs / Axel af Klercker Bråviken / Nykö8 00:56,58
2016-06-19 200 m14:00 D 16 K-4 Final 134
Deltagare: Förening:Plac.: Tid:
Ebba Thor / Claudia Gustavsson - Aasen / Märta Olsén / Jonna Illovaara Bengtsfors1 00:48,68
Agnes Lundberg / Agnes Lundberg / Malin Andersson / Alva Johansson Finspång2 00:49,08
Elvira Boström / Rebecka Gustafsson Lönnroth / Paula Sackbrook / Kajsa Ljung Finspång / Nykö3 00:50,86
Maja Bodin / Sandra Johansson Westin / Vendela Kühne / Line Henriksen Moälven4 00:55,56
Vera Rockström / Rebecca Friedman / Elin Höglund / Olivia Roos Waxholm / Brun5 00:56,84
den 19 juni 2016 Sida 8 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 200 m14:08 D 12 K-4 Final 135
Deltagare: Förening:Plac.: Tid:
Tilde Nilsson / Clara Lundberg / Ronnie Gustafsson Lönnroth / Adrian Berg Malmö / Lidköpi1 01:04,06
Emelie Djerf / Emelie Ferguson / Tove Oskarsson / Hilma Schön Örebro2 01:09,26
2016-06-19 200 m14:16 D 14 K-2 Final 137
Deltagare: Förening:Plac.: Tid:
Agnes Thor / Matilda Wöhrer Bengtsfors1 00:52,45
Agnes Klahr / Luise Sackbrook Huskvarna / Jön2 00:55,49
Elin Höglund / Rebecca Friedman Brunnsviken3 00:58,43
Jasmine Einebrant / Emelie Birath Katrineholm / Br4 01:02,31
Elin Törnqvist / Maja Oskarsson Örebro5 01:08,95
2016-06-19 1000 m14:45 H 22 K-2 Final 139
Deltagare: Förening:Plac.: Tid:
Fredrik Friman / Albert Friman Brunnsviken1 03:45,84
Fabian Paldanius / Edvin Johansson Jönköping / Nyk2 03:53,62
Marcus Andersson / Annie Johansson Lidköping3 03:57,06
Edvin Gulle / Ludvig Ahlin-Hamberg Stockholms PK4 03:57,90
2016-06-19 1000 m14:53 D 18 K-2 Final 140
Deltagare: Förening:Plac.: Tid:
Hannah Sackbrook / Moa Lindén Jönköping / Nyk1 04:41,89
Julia Lagerstam / Hanna Begander Malmö2 04:43,35
Isabell Henriksen / Moa Kolvereid Hofors3 05:20,71
Kristin Rövik / Sandra Johansson Westin Hofors / Moälve4 05:32,39
Johanna Nordström / Tove Andersson Huskvarna / Nyk5 05:39,85
den 19 juni 2016 Sida 9 av 11
Resultatlista
2016-06-19SöndagDatum DistansStarttid KlassHeat
2016-06-19 2500 m15:25 Mix 16 K-2 Final 142
Deltagare: Förening:Plac.: Tid:
Alva Johansson / Dennis Kernen Huskvarna / Nyk1 10:46,41
Rebecka Gustafsson Lönnroth / William Berg Nyköping2 11:33,81
Erik Åsgrim / Vera Rockström Brunnsviken / W3 11:37,21
Vilgot Westberg / Ebba Thor Lidköping / Ben4 11:54,87
Albin Hallberg / Matilda Wöhrer Bengtsfors5 11:55,93
Paula Sackbrook / Erik Andersson Jönköping / Nyk6 12:13,95
Thea Sander / Malte Ohrås Malmö7 12:17,15
Elvira Boström / Axel af Klercker Finspång / Nykö8 12:43,57
Ask Abrahamsson / Claudia Gustavsson - Aasen Näset / Bengtsf9 12:55,83
Alfred Lundberg / Jonna Illovaara Lidköping / Ben10 13:11,47
Oscar Lundberg / Märta Olsén Lidköping11 13:13,53
Kajsa Ljungkvist / Joel Brånäs Nyköping / Bråvi12 13:20,27
Lukas Schollin-Borg / Wilma Lagmyr Katrineholm13 13:38,57
Joakim Svensson / Joakim Svensson Finspång17 DNF
Otto Edlind / Rebecca Friedman Waxholm / Brun17 DNF
Malin Andersson / Niklas Kronhelm Nyköping17 DNF
Agnes Lundberg / Eric Ekeberg Finspång / Bråvi17 DNF
2016-06-19 2500 m15:26 Mix 14 K-2 Final 143
Deltagare: Förening:Plac.: Tid:
Agnes Klahr / Oliver Malmsten Huskvarna / Kat1 12:03,67
Luise Sackbrook / Oskar Steen Jönköping / Brå2 12:47,35
Agnes Thor / Felix Illovaara Bengtsfors3 13:08,97
Olivia Roos / Oskar Roos Fridhem4 13:15,53
Jasmine Einebrant / Linus Lagmyr Katrineholm5 13:26,25
Hannes Wallerå / Hannah Jonsson Vannucci Örebro6 15:04,59
Emelie Birath / Anton Börjesson Bråviken / Oxelö7 15:25,25
den 19 juni 2016 Sida 10 av 11
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);