$re = '/<title>(.*)<\/title>/';
$str = '<title>This is the Title</title>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);