Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^((0[1-9]|[12]\d|3[01])\/(0[3578]|1[02])\/((202[1-9])))$|^((0[1-9]|[12]\d|30)\/(0[469]|11)\/((202[1-9])))$|^((0[1-9]|[1]\d|(2[0-8]))\/(02)\/(202[2-9]))$|^((0[1-9]|[12]\d|3[01])\/(01)\/((202[2-9])))$|^((2[0-8])\/(02)\/(2021))$
/
gm
Input 1
1
New
11/02/2022