package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\(]('{2,2})`)
var str = `(''test''test`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}