$re = '/((\d+) (C\.F\.R|U\.S\.C). (§) ((\d+\.?\d+)(\(\w+\))?(\(\d+\))?(\(\w+\))?( \w+ )(\(\w+\))?(;)))|(\d+) (U\.S\.C)\. (§) (\d+)(\W+)(\w+)(\W+)(\d+)(\W+)(\w+)(\W+)|((\d+) (C\.F\.R|U\.S\.C). (§) (\d+.\.?\d+))/';
$str = '" 5 C.F.R. § 2424.32(a) and (c); <i>AFGE, Local 1858</i>, 56 FLRA 1115, 1117 (2001). The Authority has held that a union\'s lack of response constituted a concession to an<final tooltip=\'CUE phrase-fact\'> <final tooltip=\'CUE phrase-fact\'> <final tooltip=\'CUE phrase-fact\'> <final tooltip=\'CUE phrase-fact\'>agency\'s argument</final> the proposal interferes with its management right to layoff employees under 5 U.S.C. § 7106(a)(2)(A). SOP at 11. The Agency<intial tooltip=\'CUE phrase-intial\'> <intial tooltip=\'CUE phrase-intial\'> <intial tooltip=\'CUE phrase-intial\'> <intial tooltip=\'CUE phrase-intial\'> affects management\'s right to layoff employees under § 7106(a)(2)(A) of the Statute, it is outside the<rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale 5 C.F.R. § 2424.32 tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'>duty to bargain</rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> . <i>Int\'l Ass\'n of Machinists & Aerospace Workers</i>, 59 FLRA 830, 831 (2004); <i>Tidewater Va. Fed. Employees Metal Trades Council</i>, 58 FLRA 561, 563 (2003) (citing <i>NFFE, Local 1904</i>, 57 FLRA 28, 29 (2001)). In accordance with Authority precedent set forth above, Proposal 2 is outside the<rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'>duty to bargain</rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> . n2 <footnote fn-num="2">Given the above,<rationale tooltip=\'CUE phrase-fact\'>it is unnecessary to address the</rationale>Agency\'s argument that Proposal 2 concerns supervisors and therefore is only negotiable at the election of the Agency.</footnote><b>IX. Order</b> Proposal 1 is negotiable only at the election of the Agency and Proposal 2 is not<fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'> <fact tooltip=\'CUE phrase-fact\'>within the<rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'> <rationale tooltip=\'CUE phrase-fact\'>duty to bargain</rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </rationale> </fact> </fact> </fact> </fact> </fact> </fact> </fact> </fact> </fact> </fact> , therefore, the petition with respect to Proposal 2<final tooltip=\'CUE phrase-fact\'>is dismissed</final> . </content><br>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);