#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<span.*>(.*?)<\/span>"
Local $sString = "<!--WYSIWYG content - do not remove this comment, and never use this identical text in your topics-->" & @CRLF & _
"<p>-- <span class="WYSIWYG_LINK">Main.SeanOReilly</span> - 2017-08-30</p>" & @CRLF & _
"<h1 class="TML">Technology used</h1>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">[[http://www.oracle.com/technetwork/developer-tools/rest-data-services/overview/index.html][ORDS (Oracle REST data services)]]</span></p>" & @CRLF & _
"<h1 class="TML"></h1>" & @CRLF & _
"<h1 class="TML">REST concepts</h1>" & @CRLF & _
"<table border="1" cellspacing="1" cellpadding="0">" & @CRLF & _
"<tbody>" & @CRLF & _
"<tr>" & @CRLF & _
"<td>GET</td>" & @CRLF & _
"<td class="align-left" style="text-align: left">select</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td>POST</td>" & @CRLF & _
"<td class="align-left" style="text-align: left">insert</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td>PUT</td>" & @CRLF & _
"<td class="align-left" style="text-align: left">update</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td>DELETE</td>" & @CRLF & _
"<td class="align-left" style="text-align: left">delete</td>" & @CRLF & _
"</tr>" & @CRLF & _
"</tbody>" & @CRLF & _
"</table>" & @CRLF & _
"<h1 class="TML"></h1>" & @CRLF & _
"<h1 class="TML">Settings</h1>" & @CRLF & _
"<p><img title="ORDS_ords_admin.JPG" src="http://itwiki.core.kmtltd.net.au/pub/Main/SupplyChainIntl/RESTDataAPI/ORDS_ords_admin.JPG" alt="ORDS_ords_admin.JPG" width="356" height="281" /></p>" & @CRLF & _
"<p><img title="ORDS_ords_dev.JPG" src="http://itwiki.core.kmtltd.net.au/pub/Main/SupplyChainIntl/RESTDataAPI/ORDS_ords_dev.JPG" alt="ORDS_ords_dev.JPG" width="356" height="281" /></p>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">[[http://www.oracle.com/technetwork/developer-tools/rest-data-services/learnmore/index.html]]</span></p>" & @CRLF & _
"<h1 class="TML">Kmart Developer website</h1>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">[[https://developer.core.kmtltd.net.au/]]</span></p>" & @CRLF & _
"<h1 class="TML">Data dictionary</h1>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">ProductNumber</span></p>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">UnitQuantity</span></p>" & @CRLF & _
"<h1 class="TML">Development notes</h1>" & @CRLF & _
"<p>\\warthog\grpdata\Kmart IT Team\4. Supply Chain & Finance Delivery\1. GIF\1. Apps & Systems\5. Other\Tasks\170823 API</p>" & @CRLF & _
"<h1 class="TML">Examples</h1>" & @CRLF & _
"<h2 class="TML"><span class="WYSIWYG_LINK">AutoREST</span></h2>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">http://kuttsi901:8080/ords/exuts/container/</span></p>" & @CRLF & _
"<h2 class="TML">Configured REST</h2>" & @CRLF & _
"<p><span class="WYSIWYG_LINK">http://kuttsi901:8080/ords/exuts//v1/container/MAEU8378519</span></p>"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)