#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(([.#]?[\w:>]+,?\s*)+){"
Local $sString = ".rn_CircleImage {" & @CRLF & _
" float: right;" & @CRLF & _
" color: white;" & @CRLF & _
" margin-right: 4vw;" & @CRLF & _
" border: 1px solid black;" & @CRLF & _
" background: black;" & @CRLF & _
" border-radius: 50%;" & @CRLF & _
" /* padding-bottom: 20%; */" & @CRLF & _
" width: 280px;" & @CRLF & _
" height: 280px;" & @CRLF & _
" margin-top: -260px;" & @CRLF & _
" text-align: center;" & @CRLF & _
" vertical-align: middle;" & @CRLF & _
" position: relative;" & @CRLF & _
" margin-bottom: 4%;" & @CRLF & _
" -moz-border-radius: 50%;" & @CRLF & _
" -webkit-border-radius: 50%;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".rn_Hero .rn_HeroInner {" & @CRLF & _
" background-image: url("/euf/assets/themes/standard/images/CS11572.jpg") !important;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".rn_CircleImage .textContainer {" & @CRLF & _
" height: 200px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".dot," & @CRLF & _
".period {" & @CRLF & _
" cursor: pointer;" & @CRLF & _
" height: 10px;" & @CRLF & _
" width: 10px;" & @CRLF & _
" background-color: #717171;" & @CRLF & _
" border-radius: 50%;" & @CRLF & _
" display: inline-block;" & @CRLF & _
" position: relative;" & @CRLF & _
" transition: background-color 0.6s ease;" & @CRLF & _
" bottom: -35px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".active, .dot:hover {" & @CRLF & _
" background-color: #ffffff;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".rn_CircleImage>li>a {" & @CRLF & _
" color: #FFFFFF;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".urltext a {" & @CRLF & _
" color: #FFFFFF;" & @CRLF & _
" line-height: 24px;" & @CRLF & _
" font-family: "CS-Type-EP", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".top {" & @CRLF & _
" font-size: 1em;" & @CRLF & _
" font-family: "CS-Type-EP", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
" line-height: 24px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".bottom {" & @CRLF & _
" font-size: 1em;" & @CRLF & _
" font-family: "CS-Type-EP", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
" line-height: 24px;" & @CRLF & _
" margin-bottom: 6px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".main {" & @CRLF & _
" font-size: 1.87em;" & @CRLF & _
" font-family: "CreditSuisseHeadlineWebRegular", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
" line-height: 34px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".slide>li {" & @CRLF & _
" width: 100%;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"ul.slide {" & @CRLF & _
" width: auto !important;" & @CRLF & _
" padding-left: 10%;" & @CRLF & _
" padding-right: 10%;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".slide>li:after {" & @CRLF & _
" content: "";" & @CRLF & _
" display: inline;" & @CRLF & _
" width: 50%;" & @CRLF & _
" height: 0;" & @CRLF & _
" padding-bottom: 50%;" & @CRLF & _
" background: #4679BD;" & @CRLF & _
" -moz-border-radius: 50%;" & @CRLF & _
" -webkit-border-radius: 50%;" & @CRLF & _
" border-radius: 50%;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".urltext a {" & @CRLF & _
" color: #FFFFFF;" & @CRLF & _
" line-height: 30px;" & @CRLF & _
" font-family: "CS-Type-EP", "Helvetica Neue", Helvetica, Arial, sans-serif;" & @CRLF & _
" background: transparent url(/euf/assets/themes/standard/images/icons/arrow-right-white.svg) no-repeat right center;" & @CRLF & _
" padding-right: 1.7em;" & @CRLF & _
" background-size: 1em;" & @CRLF & _
" position: absolute;" & @CRLF & _
" transition: background-color 0.6s ease;" & @CRLF & _
" bottom: 18%;" & @CRLF & _
" right: 28%;" & @CRLF & _
"}"
Local $sSubst = "#prefix $1{"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)