package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^26`)
var str = `test_farm_26
26_test_farm
a26
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}