$re = '/\p{L}*(\p{L})\1+\p{L}*/m';
$str = 'tessst gfvdsvs bbbddsa daxz';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);