use strict;
my $str = 'Krishnaprio Dey
Mob: 9748990991
E-mail: dey.krishnaprio@icloud.com
Address: P-13B Kamdahari, Purbapara , Garia , Kolkata:700084
Date of Birth: November 08, 1994
OBJECTIVE
Professional with an MBA in Marketing offering organized nature, design and communication strengths to support business and customer
demands. Creative and engaging marketer, knowledgeable about Content Management, Video Editing, Social Media Marketing, SEMRush,
Content Creation, Social media marketing campaign development, blog writing, video editing, SEO, Competitor Analysis and Content
Marketing.
ACADEMIC QUALIFICATION
Particulers Board / Univ. School/college Year of % / CGPA
MBA IIEST, Shibpur School of Management Science (Marketing & HR) 2020 72.96
B Tech. ( Civil Engineering) KIIT University Kalinga Institute of Industrial Technology 2017 7.2
SKILLS
• Social Media Marketing • Adobe Photoshop Portfolio Link
• Content Management • Adobe Premiere Pro
• Content Creation • Campaign Management https://rb.gy/cqk9li
• Video Editing • Final Cut Pro
LANGUAGE KNOWN
English Native or Bilingual Proficiency.
Bengali Native or Bilingual Proficiency.
Hindi Native or Bilingual Proficiency.
Experience
Job Experience • Biorev LLC ( 9th September 2020 to present): Digitial Marketing Associate: • Content Management• Managed all Social
Media Accounts (LinkedIn, Facebook, Instagram, YouTube, Twitter) • Created campaigns for new products • Created Social
Media Strategy • Developed content for Email newsletter • Created and optimised leadership LinkedIn profile • Lead blog
process with company freelancers • Sourced candidates on Social Media Platforms for recruitment.
• Simplified Europe ( July 2020) : Social Media Marketing Intern: Managed all Social Media Accounts (LinkedIn,
Internships Facebook, Instagram, YouTube, Twitter) • Managed Scholarship of the campaign on facebook.
• Godrej & Boyce (May 2019 to July 2019)-Interio : Conducted Market research for “ Scope of Distribution model”
• World Vision India (March 2019 to July 2019) : Optimisation of Nutrition Bank facility and grievance redressal
• Rites India LTD. (May 2016 – June 2016)- Analysis of RCC Structures
• Mjunction Services LTD (May 2015–June 2015)-Comparing Mjunction with industry’s best practices
Accomplishments • Winner : Simplified Europe Creative Challenge 2020 : Content Creation. (Competitor Count: 450)
• Creator and admin of own blogging website: website: https://www.travelincredibleindia.org
TRAINING & CERTIFICATIONS
• Search Engine Optimisation: LinkedIn Learning, YouTube (Simpli-Learn)
• CEFR Level C1 – English- Advanced : British Council
• Digital Marketing Associate Certification (Facebook)- Ongoing
Certification • Photoshop - Intermediate
• Managerial Economics: Linkedin Learning
• Strategic Human Resource Management: NASBA, HR Certification Institute & Linkedin Learning
• MS Office ( Word + Powerpoint) : Advanced
PROJECTS & CHARTERS
• Answering the question: Telemarketing remains to be a prominent channel of sales & distribution in the 21st century
• Optimization of Nutrition Bank at World Vision India & Grievance Redressal
Projects • Organized Event at Mega International Trade Fair: Panel Discussion: Handled huge team of event managers
• National Entrepreneurship Awards 2018 : Organized workshop : Addressed a Mass
• Women Empowerment App: Felp (Accenture innovation jockey 2016
• Analysis of construction industry of USA at Mjunction Services Ltd.: 2015
EXTRA CURRICULER ACTIVITIES
• Software Skills: SEMRush, Ritetags, Canva, Piktochart, Adobe Photoshop, Final Cut Pro, Advanced MS Office (Word +
Softwares Powerpoint), Sony Vegas Pro X, Logic Pro X
& others • 5th Year- Rabindra Sangeet- Chandigarh School of Music (Pracheen Kala Kendra)- 2012
• 3rd Year- Classical Piano- Schaum School of Music- 2010
POSITIONS OF RESPONSIBILITY
Simplified Europe • Facebook and Instagram page editor
• Coordinator of Student’s “Events and Lectures Team” ( Handled a team of 10 to bring in the best of lectureres to the
SOMS, IIEST college)
• Active administrator: SOMS, IIEST, Shibpur: Facebook & LinkedIn page.
• Event Assistant Coordinator: Riff e Random (KIIT-Fest) 2016
KIIT University • Coordinator of Music Society: Session: 2016 to 2017
• 3rd Year- Classical Piano- Schaum School of Music- 2010
• Represented Graduation college, at Spring Fest IIT-KGP, 2015
VOLENTEERED WORK
• Google Local Guide: Level 7
• Contributor on TripAdvisor
• Received certificate of appreciation at: KIITFEST- 2016
Declaration: I hereby declare that the above furnished information is true to the best of my knowledge.
Date: 8th June 2021
Place: Kolkata S I G N A T U R E';
my $regex = qr/(?<=QUALIFICATION\n).*\n.*\n.*/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}