$re = '/(?<=\()[0-9]+/';
$str = ' of 4 (369 items)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);