$re = '/\(.+\)/';
$str = 'a href="/lieder/get_settings.html?ComposerId=24210" class="">Aaron, Marcelle-Marguerite</a> (1884 - 1956)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);