$re = '/^[^\n]+/m';
$str = 'RAM KUMAR
Marketing and Sales Professional
+91.0000000000
shri.babuji@shriresume';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);