$re = '/^[^ ]*/m';
$str = 'col
col(1)
col(1) string1
col(1) string1 string2
col string1';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);