import re
regex = re.compile(r'(?<=[a-z,0-9])/{1}', flags=re.MULTILINE)
test_str = "http://odoo14:8069/wiki"
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")