package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^,]*,){6}([^,]*)`)
var str = `519-48-0195,519480195,AE09430101,160, ,ALEMAN GLORIA ,0065.00`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}