package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^@\/components(.*)$`)
var str = `@/components/callout/callout`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}