use strict;
my $str = '1. Entrepreneurship
Aus der Praxis
Andrea hat Wirtschaftsingenieurwesen studiert und ist nun seit zwei Jahren in der
Logistik eines größeren mittelständischen Maschinenbauunternehmens tätig. Jörg ist
Betriebswirt mit Schwerpunkt Steuern. Er arbeitet seit Abschluss seines Studiums vor
drei Jahren für eine große Wirtschaftsprüfungsgesellschaft. Mark, ein Wirtschaftsinfor-
matiker, führt seit gut zwei Jahren Beratungsprojekte für eine auf Digitalisierung spezia-
lisierte Technologieagentur durch. Nathalie hat vor fünf Jahren das BWL-Studium mit
Schwerpunkt Personal abgeschlossen. Sie leitet seit zwei Jahren die Personalentwick-
lung eines mittelgroßen Elektronikunternehmens.
Die vier lernten sich im berufsbegleitenden MBA-Studium durch eine gemeinsame
Gruppenarbeit kennen. Ihre Aufgabe bestand darin, eine innovative Gründungsidee zu
entwickeln. Bei den Vorbereitungen stellten sie fest, dass sie sich in der Verwendung
einiger Begriffe nicht sicher sind. Mal sprechen sie von Unternehmern, mal von Selbst-
ständigen, manchmal auch von Entrepreneuren oder Existenzgründern. Antworten auf
die Fragen, welche Rollen Entrepreneure einnehmen und warum Entrepreneurship
volkswirtschaftlich so wichtig ist, haben sie auch nicht abrufbereit. Insofern wollen sie
zuerst eine Begriffsklärung durchführen.
Hierfür recherchieren sie die folgenden Aspekte:
•Was genau versteht man unter Entrepreneurship?
•Lassen sich Unterschiede zwischen Entrepreneuren und Unternehmern finden?
•Gibt es verschiedene unternehmerbezogene Entrepreneurship-Theorien?
•Welche volkswirtschaftliche Signifikanz wird dem Entrepreneurship zugesprochen?
1.11.1 Entrepreneurship und Unternehmer
Es gibt keine allgemeingültige Definition für die Begriffe „Entrepreneur“ und „Entrepre-
neurship“. In der Literatur finden sich verschiedene Ansätze und Zugänge zum Ver-
ständnis dessen, was unter einem Entrepreneur verstanden wird. Oft wird der innova-
tive Charakter des Vorhabens zugrunde gelegt, manchmal auch von Inhabern kleiner
und mittlerer Unternehmen, von selbstständig Tätigen oder von Unternehmensinha-
bern (die auch Mitarbeiter beschäftigen) gesprochen. Eine Differenzierung erfolgt zum
Teil zwischen Personen, die nur einmal gründen, und solchen, die häufiger Unterneh-
men aufbauen (Parker 2018, S. 6f.). Nachfolgend werden eine typische Begriffsverwen-
dung und einige andere Ansätze skizziert.
12Lektion 1
www.iubh.de';
my $regex = qr/^\d+(?:\.\d+)+ .*/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}