using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\(\s?[Rr]ead(.*?)\s(time)\:?(.*?)[1-9](s*)(.*?)\)";
string input = @"(Readin' time: 1m 14s) When I was verifying that the quote ""What doesn't kill me makes me stronger"" did indeed come from Frederich Nietzsche (apparently it does), I learned that Kelly Clarkson used that quote her pop song ""Stronger"". Or, whoever wrote the song used the Nietzsche quote. I wondeor me too. Happy (Easter, if you're in Greece) Sunday, -P
(Readin' time: 16 seconds) A while back I wrote about the ""Sea Change Home Page"". The following, from Expertise Incubator member Bob Lalasz, is an excellent piece with more, better information on that same idea: scienceplusstory.com/we-might-be-doing-it-all-wrong/ What sea change do your services help clients deal with? Happy Saturday, -P
(Readin' time: 2m 43s) ""Boney's high on china white, Shorty found a punk. Don't you know there ain't no devil, there's just God when he's drunk. Well this stuff will probably kill you, let's do another line. What you say you meet me down on Hedestruction in other industries. People in Industry X lose jobs because of automation, for example, and the sense is that the Tech Industry exported a destructive force (seen from the perspective of thnly, you'll struggle to see the deeper value of specialization an the 14th century BCE. That's a long time! In the tech industry you see these creation-destruction-recreation cycles happen quickly enough that they're easily visible. Mainframes -> microcomputers ->
(Readin' time: 1m 23s) I want to see if this LinkedIn lead generation approach described here works well for others. So I'm putting together a free online workshop to test this. It'll be free only in the sense you won't pay me for it. You'll need to do a fair bit of tends to win out connects/day done, conversations nurtured 6: Repeat above 7: Repeat 8: Repeat That application link again: forms.gle/7j6rFkUjbKXr2skC6 -P
(Readin' time: 1m 48s) While in Sebastopol for the move, I went to a new coffee shop a few times. It's called ACRE, their product is wonderful and seemingly ethically produced, and you can order beans pouring-water part of the pourover process, and it works quite well. don't have all the context here, but knowing what we know: is this the best investment they could have put $12,500 towards? -P
(Readin' time: 1m 47s) List member Josh Earl said something really crucial in response to my SPoF email. Josh graciously gave me h out for in validating an idea. Consider signing up for Josh' email list: joshuaearl.com It's great stuff. -P
(Readin' time: 33 seconds) This is interesting: www.cnbc.com/2019/04/26/the-15-us-jobs-disappearing-the-fastest.html Not every one of these 15 entries describes the main reason why that job is one of the fastest disappearing, but it's obvious. In every case, it's changes in technology and automation. As my friend
(Readin' time: 1m 17s) ""And mad boy grips the microphone, with a fistful of steel! With a fistful of steel! ('Cause I know the power of the question!) With a fistful of steel! With a fistful of steel! (And I won't stop, 'cause I know the power of the question!)"" --
(Readin' time: 5m 25s) I got a late start with writing today, but let's see if I can wrap up this podcasting series anyway. I want to touch on a few final points, including: Seasons or ongoing or miniseries? Publication questions: frequency, scheduling, etc. podcast and it'll just live at that URL until further notice. The idea for a podcast that promotes a specific service or product (rather than just being lead gen or trust building or deepening your connection with your audience) is an idea I lifted from Brian Clark. A few years ago, he created this really interesting podcast for the launch of his rainmaker.fm hosting company. The podcast explained the worldview his new product related to, and this struck me as a great way to build interest and urgency around the launch of a differentiated product. I'd link you to this podcast, but I can't find it anywhere right now. Any readers got a link? A fun sidenote on the topic of quitting. This might be my favorite episode of This American Life: https://www.thisamericanlife.org/7/quitting Frequency, scheduling, etc. How frequently should you publish? Should you publish on a rigid schedule, or should you publish whenever a new episode is ready? Spoken like a true consultant: it depends! It depends on what you're trying to accomplish, and other decisions you
(Readin' time: 8m 15s) Since I talked so much yesterday about structural interest, let's move onto the next related concept, which is: being a good interviewer. To be clear, you may not need to do this for your podcast. It might be a solo show, or a 2-people talking show, or something else. But a lot of business podcasts involve interviewing, and if I can die knowing I've contributed to fewer crappy business podcast interviews, I'll die a happy man. Furthermore, the core skills of being a good interviewer have moment can be really powerful. Allllrighty! I think that's a pretty solid treatment of the interviewing topic. Tomorrow I'll move on to the question of publication: how often, how to make use of seasons or miniseries, and stuff like hosting, etc. Until then, -P
(Readin' time: 2m 58s) List member Mohan gave me permission to share his delightful response to this previous email about a ""consultant litmus test"": It's not a ridiculous idea. It's actually kind of easy. I'll explain by way of an anecdote. (First of all, when we say ""consultant"", I'm going to assume that you and I are both talking generation for experts, all of which seem to be the core themes of this list. Have a great weekend, y'all! -P
(Readin' time: 16 minutes and 29 scintillating seconds) OK! We've talked about equipment. We'll move onto more consequential things now, after I touch on a few questions from the last email. One Q I got more than once was, ""What! Why no love for the Blue Yeti mic?"" It's not a bad mic at all. I've never used one, but I'm pretty sure ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}