#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mi)[a-z0-9](\/)[a-z0-9]"
Local $sString = "aa/aa" & @CRLF & _
"123/123" & @CRLF & _
"aa/123" & @CRLF & _
"aa//aa" & @CRLF & _
"123//123" & @CRLF & _
"aa//123" & @CRLF & _
"http://regexr.com/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")