$re = '/\(\d+(\+|\-|\*|\/)\d\)/';
$str = '((70-3)/24)*0.5';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);