package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[><]`)
var str = `asdf
dfj f
asdf <
asdfasd >`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}