# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\. /.<\\!s>/gm;t' <<< "@d1:Министру энергетики Республики Беларусь
@n1:<BK>Каранкевичу<$><\n>Виктору Михайлoвичу
@a1:ул. К. Маркса, 14, 220050, г. Минск
@d1:Генеральному директору РУП «Белорусское телеграфное агентство»
@n1:<BK>Акулович<$><\n>Ирине Борисовне
@a1:ул. Кирова, 26, 220030, г. Минск
@d1:Первому заместителю генерального директора РУП «Белорусское телеграфное агентство»
@n1:<BK>Кирильчик<$><\n>Оксана Михайловна
@a1:ул. Кирова, 26, 220030, г. Минск
@d1:Заместителю генерального директора РУП «Белорусское телеграфное агентство»
@n1:<BK>Римашевский<$><\n>Станислав Антонович
@a1:ул. Кирова, 26, 220030, г. Минск
@d1:Заместителю генерального директора РУП «Белорусское телеграфное агентство» – главному редактору редакции газеты «7 дней»
@n1:<BK>Филипповская<$><\n>Наталья Здиславовна
@a1:ул. Энгельса, 30, 220030, г. Минск
@d1:Заместителю генерального директора – начальнику центра внешних коммуникаций РУП «Белорусское телеграфное агентство»
@n1:<BK>Чвей<$><\n>Марта Владимировна
@a1:ул. Кирова, 26, 220030, г. Минск
@d1:Заместителю генерального директора по идеологической работе РУП «Белорусское телеграфное агентство»
@n1:<BK>Адерихо<$><\n>Сергей Анатольевич
@a1:ул. Энгельса, 30, 220030, г. Минск
@d1:Заместителю главного редактора редакции визуальной информации РУП «Белорусское телеграфное агентство»
@n1:<BK>Иваницкий<$><\n>Владимир Георгиевич
@a1:ул. Энгельса, 30, 220030, г. Минск
@d1:Редактору редакции визуальной информации РУП «Белорусское телеграфное агентство»
@n1:<BK>Буфетова<$><\n>Ирина Алексеевна
@a1:ул. Энгельса, 30, 220030, г. Минск
@d1:Директору – главному редактору Издательского дома «Беларусь сегодня»
@n1:<BK>Жуку<$><\n>Дмитрию Александровичу
@a1:ул. Богдана Хмельницкого, 10-а, 220013, г. Минск
@d1:Генеральному директору телеканала «СТВ»
@n1:<BK>Луцкому<$><\n>Игорю Владимировичу
@a1:ул. Коммунистическая, 6, 220029, г. Минск
"