$re = '/[0-9a-f]{8}-[0-9a-f]{4}-[0-9a-f]{4}-[0-9a-f]{4}-[0-9a-f]{12}/m';
$str = 'RRR-RXTLSSSN. Номер БИЛЕТА: SSS_72fca009-af24-43ed-b8c6-700abfda988690bcdb56-e399-46d8-a21c-675a98c807b6. ID USER 00020201-00003-417-000001119289
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);