$re = '/(?<=[A-Za-z]{2,}\s)\d+.\d+.\d+/m';
$str = 'S S Z E S E N USD 2.643,00 0,00 2.643,00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);