#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "([0-9]+).([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+.([0-9])+."
Local $sString = "23792.69307 90004.787348 07000.925607 7 90010000100000"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")