const regex = new RegExp('(?<!^)\\b(?=\\d{6}:)', 'gm')
const str = `610640: 168 hours 610835: till next day 14:00 617041: 168 hours 611486:720 hours
`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);