$re = '/[\d,]+/$/';
$str = '12345121,223456,123123,3234,4523,523523/';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);