$re = '/[/-]([0-9]{2})$/m';
$str = '65/65/65
65/65/6565';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);