re = /^Lorem Ipsum(?:\h\pL+){2}/m
str = 'Lorem Ipsum example test
dummy text of the printing and typesetting industry. Lorem Ipsum has been the industry\'s standard dummy text ever since the 1500s, when an unknown printer took a galley of type and scrambled it to make a type specimen book'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end