#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<ins>([^<]*)<\/ins>"
Local $sString = "<ins>" & @CRLF & _
"sdf" & @CRLF & _
"sdf" & @CRLF & _
"sdf" & @CRLF & _
"</ins>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")