package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)\bcountr(y|ies)\b`)
var str = `Country road takes me home. Many Asian countries have been affected by Covid 19 in 2021`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}