$re = '/^"(?:.*)([\\\\\/])(?:.*)"(?:.*)$/m';
$str = '"some text some text / some text" more text without qotes / \\
"/" more text without qotes / \\
"some text some text \\ some text" more text without qotes / \\
"\\" more text without qotes / \\';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);