$re = '/(RT\S+)|((GigabitEthernet|TenGigE|Serial|POS)[\d/]+\S+)\t(\S+)|(Bundle-Ether\d\d\t\S+)/';
$str = ' RTPESPO0305 Bundle-Ether60 REAL_TIME
RTPESPO0305 Bundle-Ether61 REAL_TIME
RTACPAE0101 GigabitEthernet0/0/0 REAL_TIME
RTACPAE0102 GigabitEthernet0/0/0 REAL_TIME
RTACPAE0101 GigabitEthernet0/0/1 REAL_TIME
RTACPAE0102 GigabitEthernet0/0/1 REAL_TIME
RTPERCE0303 GigabitEthernet0/3/0/4.1003 REAL_TIME
RTECSRR0202 GigabitEthernet0/3/1/10.840 REAL_TIME
RTPEBLM0104 GigabitEthernet0/3/1/6.1108 REAL_TIME
RTPEBLM0104 GigabitEthernet0/3/1/6.1112 REAL_TIME
RTOCCAS0101 GigabitEthernet6/0/0.850 REAL_TIME
RTOCCTA0101 POS0/0/5/0 REAL_TIME
RTECSRR0202 POS0/1/3/0 REAL_TIME
RTACPAE0101 Serial0/3/0 REAL_TIME
RTOCCAS0101 Serial1/3/2 REAL_TIME
RTICSNE0102 TenGigE0/0/0/13 REAL_TIME
RTICSNE0102 TenGigE0/0/0/3 REAL_TIME
RTECBNU0102 TenGigE0/2/0/1 REAL_TIME
RTECBNU0102 TenGigE0/3/0/1 REAL_TIME
RTPESPO0303 TenGigE0/3/0/1 REAL_TIME
RTPESPO0303 TenGigE0/4/0/1 REAL_TIME
RTOCFLA0201 TenGigE0/4/0/5 REAL_TIME
RTOCFLA0202 TenGigE0/4/0/5 REAL_TIME
RTPESPO0304 TenGigE0/5/0/1 REAL_TIME
RTPESPO0304 TenGigE0/6/0/0 REAL_TIME
RTPESNE0103 TenGigE0/6/0/0.1771 REAL_TIME
RTARSNE0101 GigabitEthernet0/3/1/10 REAL_TIME
RTARSPO0301 GigabitEthernet0/3/1/12 REAL_TIME
RTARSNE0101 GigabitEthernet0/3/1/3 REAL_TIME
RTARSPO0301 GigabitEthernet0/3/1/3 REAL_TIME
RTARSPO0301 GigabitEthernet0/3/1/5 REAL_TIME
RTARSPO0301 GigabitEthernet0/3/1/6 REAL_TIME
RTARSNE0101 GigabitEthernet0/3/1/8 REAL_TIME
RTARSNE0101 TenGigE0/1/0/7 REAL_TIME
RTARSPO0301 TenGigE0/1/0/7 REAL_TIME
RTARSPO0301 GigabitEthernet0/3/1/15.10 REAL_TIME
RTACPAE0101 Serial0/3/2 REAL_TIME
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);