package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{3}\/\d{2}\s\d{2}\s\d{3}\/\d{2}\s\d{2}`)
var str = `111/22 33 444/55 66`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}