package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[0-9]{2,}`)
var str = `The number was 9.9997 but we rounded it off to 10.0.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}