package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(l|s|f)o`)
var str = `Viblo is the awesome platform, viblo.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}