$re = '` [0 1][0-9]\/[0-2][0-9][0-9][0-9]`';
$str = '03/4444';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);