$re = '/[a-z]+/g/';
$str = 'KN96782F
BE41305E
FG33155E
FC20665X
EK25478U
GA97843C';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);