$re = '/(.+)/u';
$str = 'G APM-24208 Back to work, emails, discussions,
6hAPM';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);