$re = '/[a-zA-Z]*\'.[a-zA-Z]*/m';
$str = '\'tis
\'twas
o\'er
kill\'d
she\'s killing me
i see she\'s killing me
he\'
she
kill me she\'s
\'t
t\'
tt\'t
t\'t';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);